Saltar al contenido
Think Tecno

Skype Empresarial: Solución “No se puede iniciar sesión porque la versión del servidor no es compatible con Microsoft Lync” Error.

Si ha instalado Microsoft Office, su cliente de Lync se actualizará a la última versión. Si está en un entorno anterior de Office Communication Server (OCS), esto puede causar un problema de incompatibilidad. Recibirá un error cuando intente iniciar sesión que diga:

“No se puede iniciar sesión porque la versión del servidor no es compatible con Microsoft Lync. Póngase en contacto con su equipo de soporte con esta información”.

Afortunadamente, hay un hack de registro que lo llevará de regreso al trabajo.

  1. Seleccione “casa“, género”regedit“, Luego presione”entrar“.
  2. Vaya a la siguiente ruta:
    • HKEY_LOCAL_MACHINE / SOFTWARE / Políticas / Microsoft / Oficina / 16.0 / Lync
      Nota: Si tiene una versión anterior de Skype for Business o Lync, 16.0 debe aparecer como 15.0.
  3. Cree un nuevo valor DWORD de 32 bits llamado “DisableServerCheck“Y establecer el”datos“para”1“.

Ahora cierre el Editor del Registro y pruébelo. Se espera que Skype for Business funcione perfectamente ahora con OCS.